MYOB Advanced System Requirements

MYOB Advanced is a fully web-based application that uses a web browser as the user interface. Supported web browsers and other requirements are listed below.
Web Browsers

MYOB Advanced requires internet connectivity.

MYOB Advanced supports the following web browsers:

  • Microsoft Internet Explorer 9 and 11 with Compatibility View turned off.
  • Microsoft Internet Explorer 10 with Compatibility View turned off and the hotfix for the ASP.NET browser definition files in the Microsoft .NET Framework 4.0 installed. For more information, see Microsoft Knowlegdebase Article #2600088.
  • Mozilla Firefox 39.
  • Apple Safari 8.
  • Google Chrome 43.
Other Software
For access to additional features, we recommend the following applications:
  • Adobe Reader XI is required to open some MYOB Advanced PDF documents.
  • Microsoft Office 2010 or 2013 is required to view documents exported from MYOB Advanced.
Code Authoring Environments
To create stand-alone applications with the MYOB Advanced Framework or develop customisations and add-on solutions on top of MYOB Advanced ERP, you need one of the following integrated development environments (IDEs):
  • Microsoft Visual Studio 2012 with Microsoft Web Developer Tools, with or without any service pack.
  • Microsoft Visual Studio 2013 with Microsoft Web Developer Tools, with or without any service pack.
  • Microsoft Visual Studio Community 2013 with Microsoft Web Developer Tools, with or without any service pack.